audatis MANAGER - Wissensdatenbank

Neues Support-Ticket eröffnen | Ticketstatus überprüfen
Ungültiger Anmeldeversuch trotz korrekten Zugangsdaten
Problem:
Es kann vorkommen, dass man sich im audatis MANAGER einloggen möchte und in das Formular die Zugangsdaten (Benutzername + Passwort) eingibt und anschließend die Fehlermeldung erhält: Ungültiger Anmeldeversuch. Geben Sie die Zugangsdaten dann erneut ein, werden Sie sich erfolgreich einloggen können.

Ursache:
Beim Aufruf der Loginseite wird ein Cookie gesetzt, welches zunächst für die Lebensdauer der Session gültig ist (also im Regelfall bis zum Schließen des Browsers).
Erfolgt dann aber nicht direkt ein Login mit diesem Session-Cookie sondern das passiert erst einige Zeit (> 1 Stunde) später, akzeptiert das System den alten Cookie nicht mehr. Mit der Ausgabe der Fehlermeldung wird der Cookie zerstört und ein neuer erzeugt, der dann beim erneuten Loginversuch nicht mehr zu einem Fehler führt.

Lösung:
Wenn Sie den audatis MANAGER aufrufen und die Seite nicht zum Login verwenden, sondern zunächst in einem anderen Browser(-tab) andere Dinge machen und später auf diese immer noch offene Seite zurückkehren, drücken Sie bitte vor dem Eingeben der Zugangsdaten einmal die Taste F5 oder aktualisieren Sie die Seite manuell.

Hinweis:
Auch in Fällen, wo die Zugangsdaten in einer Datenbank gespeichert sind (und damit voraussichtlich keine Schreibfehler vorliegen werden) kann dieses Problem unter obigen  Umständen auftreten.

25 von 57 Nutzern fanden diesen Eintrag hilftreich.   


Powered by LiveZilla Live Chat Software